composing/replying to any message regardless of content crashes all open mozilla windows

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
critical
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Roger Grunkemeyer, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({crash})

Trunk
x86
Windows XP
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

Reply/Composing new email crashes all open Mozilla windows, reguardless of
message content.

Once you click on send it says "Assembling mail information" and then promptly
locks up.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
Once you click on send when replying/composing new email it says "Assembling
mail information" then promptly locks up all mozilla windows..

Composed message is lost along w/ any windows you have open.

Expected Results:  
Email should flow like water.

Running mozilla 1.2b
do you see a hang or a crash ? (very different)

wfm with win2k build 20021116 and 1.1, 1.2a, 1.2b...
Have you installed 1.2b in a clean and EMPTY directory ?

Updated

15 years ago
QA Contact: olgam → esther

Updated

15 years ago
Blocks: 193931
Keywords: crash
Summary: composing/repling to any message reguardless of content crashes all open mozilla windows → composing/replying to any message regardless of content crashes all open mozilla windows

Comment 2

15 years ago
Reporter, to troubleshoot this problem, please follow these steps. When you
reply, make sure to include your operating system version, and the build ID. The
build ID is located in the Mozilla title bar. If the problem is sovled, please
indicate what step solved it.

1. Make sure that the test machine you're running is in good condition. On
Windows 9x, run scandisk. On Windows NT/2000/XP, error-check the drives. On
*nix, check for filesystem errors. Furthermore, if you have an antivirus
program, make sure the antivirus definitions and program files are up to date.
Make sure you have recently scanned the system for viruses, and removed any you
find. Once this is complete, can you still reproduce the problem?

2. Download and install the latest trunk nightly build.  Running a nightly build
has a slight amount of risk involved. Back up your Mozilla data including your
bookmarks before proceeding. You can download the latest nightly build from
ftp://ftp.mozilla.org/pub/mozilla/nightly/latest . For example, for Windows,
download the file mozilla-win32-installer-sea.exe. Uninstall your current
Mozilla build. Make sure the new directory where you will install the new build
is completely empty, except for any plugins subdirectory. Install the nightly
build. Having done that, can you still reproduce the problem?

3. If it still fails, exit Mozilla. Go to your profile directory. Find the file
xul.mfl (or xul.mfasl on *nix). Rename it. Restart Mozilla. Does that solve the
problem?


Before following the next steps, create an SMTP log. Attach the SMTP log to this
bug. The steps for creating the log can be found here:

http://www.mozilla.org/quality/mailnews/mail-troubleshoot.html#imap


4. Is the computer you are running Mozilla on running an antivirus program? If
so, please detail what program and what version it is. Temporarily disable the
antivirus program. Then try to reproduce the problem you describe. Does the
problem still occur?

5. Go to Edit | Mail & Newsgroup Account Settings | Outgoing Server (SMTP) and
check "never" on whether to use a secure connection (SSL). Now try to reproduce
the problem. Does it still occur?

6. Go to Edit | Mail & Newsgroup Account Settings. In the appropriate account,
under Copies & Folders, unselect "place a copy in." Now try to reproduce the
problem. Does it still occur? If this works, is this an IMAP account? Are there
many messages in the sent folder?

7. Is the computer behind a firewall? If so, temporarily disable it, or put the
computer directly on the Internet. Can you still reproduce the problem? If not,
what product and version number is the firewall?

Even if none of these steps work, please attach an SMTP log. 

Comment 3

14 years ago
Reporter, do you still see this problem with the latest nightly (or even 1.5)?
If not, this bug can be closed. Thanks.

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.