transfer mechanism between ie favorites and mozilla bookmarks

RESOLVED DUPLICATE of bug 179403

Status

SeaMonkey
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 179403
16 years ago
14 years ago

People

(Reporter: matt bishop, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.1) Gecko/20020826

Many people would have built up IE favorites and will want to either add to that
collection, or import IE fav's to mozilla's bookmarks. Likewise mozilla should
provide a cosmetic backup favorites with options...

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.



Expected Results:  
No facility exists

Comment 1

16 years ago
You should have a folder on the bookmarks menu called "Imported IE Favorites".
Check it and add some comments here.

Comment 2

16 years ago
Duplicate of bug 179403 and bug 59636

*** This bug has been marked as a duplicate of 179403 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.