Closed Bug 1804747 Opened 2 years ago Closed 2 years ago

Expose the API to allow to persist cookie banner handling exceptions in private mode GeckoView

Categories

(GeckoView :: General, task, P1)

All
Android

Tracking

(firefox108 wontfix, firefox109 wontfix, firefox110 fixed)

RESOLVED FIXED
110 Branch
Tracking Status
firefox108 --- wontfix
firefox109 --- wontfix
firefox110 --- fixed

People

(Reporter: amejia, Assigned: amejia)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

No description provided.
Blocks: 1804748
Assignee: nobody → amejiamarmol
Duplicate of this bug: 1805925
No longer blocks: cookie-banners-android, 1804748
Severity: -- → N/A
QA Whiteboard: [geckoview:m110] [cookie-banner]
Priority: -- → P1
Whiteboard: [geckoview:m111]
Blocks: cookie-banners-android
No longer blocks: 1803601
Depends on: 1803601
Attachment #9308578 - Attachment description: WIP: Bug 1804747 - Expose the API to allow to persist cookie banner handling exceptions in private mode GeckoView → Bug 1804747 - Expose the API to allow to persist cookie banner handling exceptions in private mode GeckoView
Blocks: 1806745
Blocks: 1806924
Pushed by amejiamarmol@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/09eed78ca7f5
Expose the API to allow to persist cookie banner handling exceptions in private mode GeckoView r=geckoview-reviewers,owlish,zmckenney
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → 110 Branch
Component: Core → General
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: