All users were logged out of Bugzilla on October 13th, 2018

Preferences dialog not displayed correctly when resolution changed

VERIFIED DUPLICATE of bug 133627

Status

--
major
VERIFIED DUPLICATE of bug 133627
16 years ago
14 years ago

People

(Reporter: franzfam, Assigned: bugs)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

My resolution was set to 1152x864 pixels when I installed Mozilla.  I changed
the resolution to 1280 x 1024.  The preferences box was "incomplete" - the
bottom and/or right edges are gone.  When I changed the resolution back to the
original values, the preference box stayed broke.  It is still broke.

Reproducible: Always

Steps to Reproduce:
1.Change resolution from 1152x864 to 1280x1024
2. and back again.
3.

Actual Results:  
Many fields in the Preferences box are inaccessible.

Comment 1

16 years ago
Reporter, when you remove the localstore.rdf file from your profile, is this
problem fixed ? (it will be rebuilt)

Comment 2

16 years ago
Hi,
I am using 1.0.2 and my problem with that is different.
The prefences comes up behind the web browser and locks up and I have to restart
mozilla.

Comment 3

16 years ago
Bryan: if you have a different problem, it's not relevant to this particular bug.

whether or not the problem fixes itself back at the previous resolution by
deleting localstore.rdf, this shouldn't happen in the first place.

*** This bug has been marked as a duplicate of 133627 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.