Unable to change number of pages in "recent pages menu"

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: mvander, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

I have changed the maximum number of pages to be saved in the recent pages menu
in my preferences, and the new value is saved.  However, Moxilla will still only
remember 9 previous pages, no matter what I set the value to.  I have tried
different values and restarted Mozilla and the computer numerous times, but
although the preferences say I have a larger memory, only 9 previously viewed
pages are saved.  The same thing happens if I lower the number instead of
raising it.

Reproducible: Always

Steps to Reproduce:
1. Open Edit - Preferences
2. Go to Composer
3. Under "Recent Pages Menu", change Maximum number of pages listed.
4. Close Mozilla and restart the computer.
Actual Results:  
I would open Mozilla back up and go to any reandom 11 webpages.  Mozilla will
only remember the previous 9 and the one you're on - totalling ten, as is default.

Expected Results:  
Mozilla should have changed the default value to whatever number I changed the
maximum number of pages stored.

Only tried in modern theme, didn't think to try changing themes.

Comment 1

16 years ago
->Editor:Core.  See also bug 53394
Assignee: radha → jfrancis
Component: History: Session → Editor: Core
QA Contact: claudius → sujay

Comment 2

16 years ago
--> composer
Assignee: jfrancis → composer
Component: Editor: Core → Editor: Composer

Comment 3

16 years ago
Unable to duplicate this symptom in Mozilla 1.3 final, Windows 2000
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

Note that the hotkey accelerators [1,2,3,...0] are not applied to the items
in the menu after the tenth.

Comment 4

16 years ago
=>WorksForMe
Derek, if you still see this problem, let us know.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.