Scrolling the duplicates IFRAME is extremely slow on the Bugzilla Helper page

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: jtrin, Assigned: saari)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021116 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021116 Chimera/0.6+

After deciding to submit a new bug individuals are requested to search for
existing reports. If an existing report appears a link is listed and can be
clicked. This loads the bug report with a scrollbar into the page. The scrollbar
for the bug report is incredibly slow (using arrows).

Reproducible: Always

Steps to Reproduce:
1.click new bug and search for something
2.click a query result
3.scroll that result

Actual Results:  
Query result scrolls slowly

Expected Results:  
Scroll should be as fast as any window scroll.

Using a G3 500.

Comment 1

16 years ago
WFM with 1128 on iMac 400Mhz Jaguar (Without Quark Extreme).
May be it was only a specific page, do you remember its bug number ?

Comment 2

16 years ago
it isn't slow on my ibook 366 os x 10.1.5......

but what i can say is that there is some slowness on this website:
http://www.gloriousnoise.com/?pg=bennett.php

perhaps it's the css, that page imports a stylesheet from
http://www.gloriousnoise.com/styles-site.css

Comment 3

16 years ago
WorksForMe using Chimera/2002112604. The IFRAME scrolls at the same speed as the
containing page (but see also bug 177954).
Summary: Scrolling is extremely slow when browsing a bug in the bugzilla report page → Scrolling the duplicates IFRAME is extremely slow on the Bugzilla Helper page
(Reporter)

Comment 4

16 years ago
It's still not working for me. I used Build ID: 2002120104, went to enter a new
bug, then searched for iframe and even just scrolling the buglist in the frame
was slow. It was like writing one line at a time instead of scrolling (if you
can visualize that). The same thing happened when I selected this bug in that
window and scrolled w/ the arrow. Very slow. The only thing I can think is that
I have tinkertool set to put arrows together at the end. I'll see if relaunching
helps. Otherwise my computer must just hate me.

Comment 5

16 years ago
See bug 184035
(Reporter)

Comment 6

16 years ago
I'm  not sure this is the same as 184035. Is bugzilla using flash?
-j

Comment 7

16 years ago
Scrolling is slow on http://www.gloriousnoise.com/ because of the fixed
background; unrelated to this bug.

The original bug WFM. Reporter: how much memory do you have you your machine? Is
CPU usage high when scrolling  is slow (run CPU monitor and/or 'top' in a
terminal). My guess is that you're thrashing; buy more RAM  ;).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.