Clicking the Mozilla button at the bottom of the screen causes M10 to blow

VERIFIED DUPLICATE of bug 15946

Status

SeaMonkey
General
P3
major
VERIFIED DUPLICATE of bug 15946
19 years ago
14 years ago

People

(Reporter: Mike Whitney, Assigned: chris hofmann)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
X Pos: 343
Y Pos: 479
JavaScript Error: TypeError: tipElement has no properties
URL: file:////opt/mozilla10/package/chrome/navigator/content/default/tooltip.js
LineNo: 23


Gtk-WARNING **: invalid cast from (NULL) pointer to `GtkWidget'
.//run-mozilla.sh: line 29:   748 Segmentation fault      $prog ${1+"$@"}
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Component: other → Browser-General
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 15946 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
[bugday] verified dupe. same bug causing crash.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.