keywords aren't attached to original bugmails

RESOLVED DUPLICATE of bug 180978

Status

()

Bugzilla
Creating/Changing Bugs
--
minor
RESOLVED DUPLICATE of bug 180978
16 years ago
6 years ago

People

(Reporter: timeless, Assigned: myk)

Tracking

Details

(Reporter)

Description

16 years ago
i filed
http://bugzilla.mozilla.org/show_bug.cgi?id=180557
           Summary: ASSERTION: CachedChromeStream doesn't receive data: 'Not
                    Reached'
with some keywords filled in.

the initial bugmail didn't mention them.

when i added a comment, the comment bugmail had the keywords:

timeless@bemail.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Keywords|                            |assertion

this has happened to a lot of my bugs and freaked me out.

current severity: minor. if this isn't fixed by the time i return from my
vacation i'll up it to major.
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 180978 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.