The road map is old The current date is not on there.

VERIFIED FIXED

Status

mozilla.org
Miscellaneous
--
enhancement
VERIFIED FIXED
16 years ago
16 years ago

People

(Reporter: Bryan, Assigned: asa)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0.2) Gecko/20021116
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0.2) Gecko/20021116

Hi,
When I went to check the roadmap I noticed that It is old todays date is off of
the roadmap it stopped last wedmsday and to day is sunday four days obselete. I
think that you are going to have to make a new one and post it there and remove
that old one.

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.mozilla.org/roadmap.html.
2.Look at the roadmap.
3.You will see it.

Actual Results:  
The same.

Expected Results:  
Moailla.org should of had the current one up there by now.

Comment 1

16 years ago
asa?

michell
Assignee: mitchell → asa

Comment 2

16 years ago
Reporter (Bryan), please review the roadmap page which has been updated
since this bug is filed. If you think the bug is fixed, please resolve
this bug as fixed yourself. If not, please use "Edit this Page" link
at the bottom to create a patch. Thank you
QA Contact: mitchell → danielwang5168

Updated

16 years ago
Blocks: 15972

Comment 3

16 years ago
actually, fixed on Nov 25 2002
http://www.mozilla.org/webtools/bonsai/cvslog.cgi?file=mozilla-org/html/roadmap.html&rev=&root=/cvsroot/
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 4

16 years ago
mass verify
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.