Form info get lost after using the back button or corresponding keyboard shortcut

RESOLVED DUPLICATE of bug 179020

Status

()

Core
Layout: Form Controls
--
major
RESOLVED DUPLICATE of bug 179020
16 years ago
16 years ago

People

(Reporter: Rinaldo Merlo, Assigned: asa)

Tracking

({dataloss})

Trunk
x86
Windows 2000
dataloss
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

Fair enough I forgot to select a component, but when I pressed back on the
broweser I had lost all the info I had typed in. Frankly I can't be  bothered to
type it in again. I such harsh punishment for a first time bug reporter really
necessary? How many other bug submissions from this?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 179020 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
oops.. reopening. Reporter's build is older than the regression in bug 179020 /
179330
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

16 years ago
and this is no blocker.
Severity: blocker → major

Comment 4

16 years ago
I'm hit several times today by this bug, confirming, adding dataloss keyword
because I really hate it when I have to retype all the information for bug reports.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: dataloss

Comment 5

16 years ago
Updating summary, old summary was: "I tried to file a bug, I pressed submit, it
said I needed to select a component and to go back."
Summary: I tried to file a bug, I pressed submit, it said I needed to select a component and to go back. → Form info get lost after using the back button or corresponding keyboard shortcut

Comment 6

16 years ago
HJ: the bug you see is the recent regression.
But 20021016 is older than the regression, so it's the "older" bug they refer to
there. Whichever that is - but it means this is not a new bug.

Comment 7

16 years ago
This _is_ bug 179020, 
from bug 179020 comment 1: ...regression between ... trunk builds 2002032921 and
2002040108 ... 
and from bug 179020 comment 6: ... this is actually a very old bug (exists in
1.1) ...

*** This bug has been marked as a duplicate of 179020 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago16 years ago
Component: Browser-General → Layout: Form Controls
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.