Click "download now" and browser crashes

RESOLVED INVALID

Status

SeaMonkey
General
--
critical
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: Jurgen Botz, Assigned: asa)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021116
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021116

Click "download now" and browser crashes

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
Crash

Expected Results:  
Download
Reporter:
Do you have the realplayer installed (help/about Plugins) ?
If yes : does it work if you disable realplayer ?

if not : Can you add a Talkback ID from that crash ?
Keywords: crash

Comment 2

16 years ago
worksforme with linux trunk build 20021116
does it crash before or after it loads the next page?
(Reporter)

Comment 3

16 years ago
> Do you have the realplayer installed (help/about Plugins) ?

Yes...

> If yes : does it work if you disable realplayer ?

Yes...

:j
The problems :
The server sends the mime-type for the realplayer.
Realplayer seem to crash because the file is no "real" realplayer file.

There are 2 problems here :
a) realplayer should not crash
b) the page sould send the correct mime-type 

-> invalid (no Mozilla bug)

it would be nice if you send a short mail to the webmaster (he should fix the
mime-type). Also a realplayer update could solve the crash (but you still can't
download this file)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.