unable to use keyboard navigation in js console list

RESOLVED DUPLICATE of bug 175729

Status

Core Graveyard
Error Console
RESOLVED DUPLICATE of bug 175729
16 years ago
8 years ago

People

(Reporter: Henrik Gemal, Assigned: Joe Hewitt (gone))

Tracking

({access})

Trunk
x86
Windows 2000
access

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If I select a entry in the console I can't press arrow up or down to move
between the entries. This could be really really nice. Also like to have END and
HOME to move between first and last entry.

20021115

Updated

16 years ago
Keywords: access

Updated

16 years ago
Summary: unable to use keyboard navigation → unable to use keyboard navigation in js console list

Comment 1

15 years ago
Dupe of Bug 175729

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 175729 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey

Updated

8 years ago
Component: Error Console → Error Console
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.