thinkgeek homepage does not render

VERIFIED DUPLICATE of bug 123662

Status

VERIFIED DUPLICATE of bug 123662
16 years ago
14 years ago

People

(Reporter: kidskillguns, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

When trying to open the thinkgeek homepage(http://www.thinkgeek.com) the
following error message is recieved in Mozilla only: "The file / cannot be
found. Please check the location and try again." However, any lower branch
renders fine (ie http://www.thinkgeek.com/electronics renders with no problems.)

Reproducible: Always

Steps to Reproduce:
1.open http://www.thinkgeek.com in a Mozilla browser
2.Recieve error message.
3.


Actual Results:  
error message appears and thinkgeek homepage does not render.

Expected Results:  
Rendered the thinkgeek homepage

Comment 1

16 years ago
WFM in build 2002111108 PC/Win98.
Reporter: Please clear the disk cache and try again.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 123662 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.