Render problems when choosing one of the menu items

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Christoph Greiner, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021114 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021114 Phoenix/0.4

When choosing an item from the menu table the main frame will display a
scrambled table header and also break buttons, images and inputs. Repaint by
movin another windows on top and away or by minimizing/restoring will correct
the wrong display.
Source code inspection for frame revealed no extraordinary or incorrect
constructions.

Reproducible: Always

Steps to Reproduce:
1. Browse to http://www.meshfactory.com/cgi-bin/web_store/web_store.cgi
2. Choose Technology/AA Battery from the menu
3. Check rendering of table contents in main frame.
Actual Results:  
Scrambled content of table

Expected Results:  
Render correctly (the site was checked against Opera 6.04 and IE 6.0)

Comment 1

15 years ago
Christoph, can you check if the problem exists in Mozilla?
(Assignee)

Comment 2

15 years ago
surely a Mozilla problem if it's even a problem. WFM in both Mozilla and Phoenix.
Assignee: blaker → asa
Component: General → Browser-General
Product: Phoenix → Browser
Version: unspecified → Trunk

Comment 3

15 years ago
WFM too. Current CVS based build - WinXP-Sp1.

Closing this bug as WFM ?

Comment 4

15 years ago
From reporter mail, bug can be closed as works for me :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.