I cannot configure a second server, config sequence repeatedly tells me to enter a valid hostname

RESOLVED DUPLICATE of bug 172165

Status

--
major
RESOLVED DUPLICATE of bug 172165
16 years ago
10 years ago

People

(Reporter: lethin2002, Assigned: naving)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

When I try to configure a second mail server, I checkbox POP and enter my
hostname.  However, when I click OK, it says "please enter a valid hostname"
even when I type in a valid host name.  It doesn't seem to matter what I type
into this box -- Mozilla rejects the hostname.

I previously submitted this bug, but somehow it seems to have been lost from
your database.  I have experienced this bug with previous versions of Mozilla. 
I had hoped that by upgrading to 1.2b, it would go away, but it doesn't.

Reproducible: Always

Steps to Reproduce:
1. Menu->Edit->Mail and Newsgroup Account Settings
2. Click Add Account button
3. Check email account, then Next
4. Enter my name and email address, click Next
5. Select POP, type "tynant.reservoir.com" (without quotes) into "Incoming
Server" (my one existing email server is localhost, but it tells me that it will
use my outgoing server, tynant.reservoir.com:465 as the default.).  Click Next



Actual Results:  
Alert box pops up that says "Please enter valid hostname"

No matter what I type, I get this alert box.

Expected Results:  
It should have accepted this server name and let me move on.  It would even be
better to let me just type the name and then fail to connect when I try to read
mail.

The alert box pops up so quickly that it almost seems like it's checking
something random rather than what I am typing into the box.  It would be much
better as well if there were some indication of why Mozilla thinks the host name
is invalid.



It doesn't matter if you check the box that says POP or IMAP.

*** This bug has been marked as a duplicate of 172165 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.