wrong Version reported in Windows "Properties" dialog box

VERIFIED DUPLICATE of bug 180759

Status

()

--
minor
VERIFIED DUPLICATE of bug 180759
16 years ago
16 years ago

People

(Reporter: tuttle_james, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

Right-click phoenix.exe, click the Version tab, File Version and Product Version
report as "1.2.0.0" and "1.2b", respectively.  This looks like a carry-over from
Mozilla.  Please fill in these values with the "real" version of Phoenix (0.4,
in this case), so it's easy for a use to check which version is installed
(without running the app).

Reproducible: Always

Steps to Reproduce:
See details.

Actual Results:  
"1.2", etc.

Expected Results:  
Phoeniz should show "0.4"

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 180759 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.