Unable to view map *.gif image when visiting mapquest.com

RESOLVED WORKSFORME

Status

Core Graveyard
Image: Painting
RESOLVED WORKSFORME
15 years ago
8 years ago

People

(Reporter: charles mallahan, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

I was trying to display a map of Cleveland (and tested with other venues) but
the area where the map *.gif goes is blank.  I did a right click, view image and
then I can see it.  I do not block any images from any sites.

Reproducible: Always

Steps to Reproduce:
1.  go to http://www.mapquest.com
2.  type in a city and state
3.  click on "map it"

Actual Results:  
I get a normal screen, EXCEPT the area where the map is to be displayed is
"blank" "white".

Expected Results:  
Mozilla should have displayed the "map" or gif image of the map.

I have only had one other problem with Mozilla, and the bug patch for that was
to delete the compreg.dat file, which I did on Oct 29.  Has been working fine
till I found this bug.

Comment 1

15 years ago
Works for me, 2002111808.

Reporter, try the following (in turn):

1) Clear the browser cache (Preferences->Advanced->Cache -> Clear Disk Cache,
Clear Memory Cache)

2) Disable Pipelining (Preferences->Advanced->HTTP Networking)

Comment 2

15 years ago
wfm 2002111808 on XP Pro SP1

my guess is that you only allow images from the originate website only.
- the site you're visiting is http://www.mapquest.com
- the image is taken from http://mq-mapgend.websys.aol.com
so you're image is blocked.

Check preferences for this

One check would be to visit http://www.apple.com . If you see no images there,
you definitely need to change your prefs to load those images.

Comment 3

15 years ago
no response from reporter, assuming comment 2 or comment 3 fixed the problem.
Marking this one WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
Component: Image: Painting → Image: Painting
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.