Edit menu items become "blank menu item" after restart

VERIFIED DUPLICATE of bug 180452

Status

()

Core
XUL
--
blocker
VERIFIED DUPLICATE of bug 180452
16 years ago
10 years ago

People

(Reporter: tracy, Assigned: Blake Ross)

Tracking

({smoketest})

Trunk
PowerPC
Mac System 9.x
smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
seen on mac os9 commercial build 2002-11-18-07-trunk

-launch browser (new or old profile)
-click on the Edit menu item to open the drop down list
notice the expected items are listed
-restart the app with the same profile.
-click on the Edit menu item to open the drop down list
notice the expected items are now listed as "blank menu item"

with this mornings trunk builds, I only see this on mac os9.

Comment 1

16 years ago
I see this in mozilla on os9
the menu is Undo, Redo, Cut, blank, blank, blank, blank, etc.
Keywords: smoketest
cc'ing saari and ben
Are we sure it's a new regression? when this is start appening?

Comment 4

16 years ago
sounds like it may be another manifestation of bug 180452
Does deleting XUL.mfl /XUL.mfasl help?

Comment 5

16 years ago
I don't think anything's changed in the menu toolkit recently. ->apps
Assignee: hyatt → blaker
Component: XP Toolkit/Widgets: Menus → XP Apps: GUI Features
QA Contact: shrir → paw

Comment 6

16 years ago
that was my guess. please reopen if this isn't fixed when bug 180452 is fixed

*** This bug has been marked as a duplicate of 180452 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 7

16 years ago
BTW, this appears in seawood's Mach-O build as well.

And I'll just mention that Mac OS 9 builds are on their way to port status and
the Mach-O build will become the main Mac OS X build so the smoketest platform
matrix is going to need updating.
Component: XP Apps: GUI Features → XP Toolkit/Widgets: Menus
(Reporter)

Comment 8

16 years ago
vefified dupe and fixed in dupe
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: pawyskoczka → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.