Typing in location toolbar ignored

RESOLVED WORKSFORME

Status

SeaMonkey
UI Design
--
major
RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: Paul Blumstein, Assigned: Blake Ross)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.3a) Gecko/20021115
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.3a) Gecko/20021115

If I type (or paste) a URL into the location toolbar & hit return, nothing
happens. i.e., the typing echoes, but the page isn't accessed. clicking on a
link works & so does using the open web location command.

Reproducible: Always

Steps to Reproduce:
1. Type URL into location toolbar
2. Hit return or enter
3.

Actual Results:  
Nothing

Expected Results:  
Find the web page
(Reporter)

Comment 1

15 years ago
This bug went away after a reboot. So, it appears to be unreproducible. No way
to tell if the problem happened because of a mem leak in Mozilla or some other
program that I ran. Paul.

Comment 2

15 years ago
Resolving as WORKSFORME based on reporter's comment #1.

Paul: please reopen if you see this again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.