pending attachment flag migration not working

NEW
Unassigned

Status

()

--
enhancement
16 years ago
7 years ago

People

(Reporter: myk, Unassigned)

Tracking

Details

Attachments

(1 obsolete attachment)

(Reporter)

Description

16 years ago
Pending attachment flags should be getting migrated from attachments being
obsoleted to the attachments that obsolete them, but they aren't.
(Reporter)

Comment 1

16 years ago
Created attachment 106743 [details] [diff] [review]
patch v1: fixes problem
(Reporter)

Comment 2

16 years ago
Comment on attachment 106743 [details] [diff] [review]
patch v1: fixes problem

Hmm, this migrates all attachments and doesn't update the activity table.
Attachment #106743 - Attachment is obsolete: true
Blocks: 180652
Should you send a 'rerequest' email? The link to the attachment in the original
mail will no longer be correct.

PErsonally, I sue the bug email so that I can read the comments, but others may not.
Yes, a re-request mail ought to be sent ... I know I use the review mails to
click on the attachment ID.

Comment 5

15 years ago
This one was important, shouldn't get dropped as it's a real convenience.
Severity: normal → critical

Updated

14 years ago
Assignee: myk → LpSolit
Severity: critical → normal

Updated

14 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Bugzilla 2.20

Updated

14 years ago
No longer blocks: 180652

Updated

14 years ago
Target Milestone: Bugzilla 2.20 → Bugzilla 2.22

Comment 6

13 years ago
I won't have time to play with it before the 2.22 freeze
Target Milestone: Bugzilla 2.22 → ---

Updated

13 years ago
QA Contact: mattyt-bugzilla → default-qa

Updated

13 years ago
Assignee: LpSolit → attach-and-request
Status: ASSIGNED → NEW

Updated

10 years ago
Severity: normal → enhancement
Has this been made obsolete by bug 180652?

Comment 8

7 years ago
(In reply to Marc Schumann [:Wurblzap] from comment #7)
> Has this been made obsolete by bug 180652?

no
You need to log in before you can comment on or make changes to this bug.