GUI Overlaps System Tray, i.e.: System Tray is not Accessable

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Sudhir Kakar, Assigned: asa)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.7 [en] (Win95; I)
Build Identifier: Mozilla 1.1

This is a 10 lb Bug

The Mozilla 1.1  GUI,  covers the entire monitor screen,  i.e.
it will overlap the  System Tray.  You have to click at
few places before you rregain the System Tray


It will happen on every re-start of Mozilla 1.1

Reproducible: Always

Steps to Reproduce:
1.  Just start the browser
2.
3.

Comment 1

16 years ago
Sudhir, could you please provide a screenshot?

Comment 2

16 years ago
Mozilla should cover the System Tray under Windows, unless you have set the
System Tray/Task Bar to always be on top.

Also, try with 1.2b and see if that fixes it, otherwise, as Chris says, can you
provide a screenshot.

Comment 3

16 years ago
resolving due to lack of response from reporter

please reopen if the bug persists in a new build
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.