Deleted bookmark display incorrectly if a duplicate exist in another folder

RESOLVED DUPLICATE of bug 55365

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 55365
15 years ago
13 years ago

People

(Reporter: A. Lee, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
If there are duplicate bookmarks, deleting one bookmark causes another to
disappear from screen, although actual data is not lost. (looks like the one at
the front gets removed from screen)

Steps to reproduce:
1) Open Bookmark Manager
2) Create these folders and bookmarks:
   Folder A: bookmark A
   Folder B: bookmark A
3) Expand Folder A
4) Delete bookmark A in Folder B

Expected Result: bookmark A in Folder B being deleted and displays so.

Actual Result: bookmark A in Folder B is deleted but the bookmark stays on
screen. bookmark A in Folder A is remove from screen. Need to close and open the
folders to make it display correctly.
(Reporter)

Comment 1

15 years ago
I'm using linux build 2002111310.

Comment 2

15 years ago
Related to bug 51683

*** This bug has been marked as a duplicate of 55365 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.