Screen hidden when closing a tab

VERIFIED DUPLICATE of bug 173703

Status

SeaMonkey
Tabbed Browser
--
minor
VERIFIED DUPLICATE of bug 173703
15 years ago
9 years ago

People

(Reporter: Stein Oddvar Rasmussen, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

When a tab is closed the browsers view-window is hidden. Typing an URL in the
address field or clicking a bookmark will load a page, but it will not display.

Reproducible: Always

Steps to Reproduce:
1. Open a new tab.
2. Without viewing the first tab, close it by right-clicking the tab and choose
"close".

Actual Results:  
The view-windows becomes blank. If you type in an address manually in the
address field, or click a bookmark, Mozilla loads the page but the screen
remains blank.

Expected Results:  
Close the first tab, and then display the second tab as the main view-window.

If you add a new tab, the "hidden" tab reappears with contents.

Comment 1

15 years ago
Known bug, already fixed in the latest nightlies, will be fixed in 1.2.

*** This bug has been marked as a duplicate of 173703 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified dup
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.