Uninstall of themes still shows themes in the preferences

RESOLVED DUPLICATE of bug 153106

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 153106
15 years ago
5 years ago

People

(Reporter: Brandon Spiller, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

When you goto the preferences and try to uninstall a theme it still shows that
theme as being installed. Even after you close the browser it's still there.

Reproducible: Always

Steps to Reproduce:
1.Edit > Preferences > Appearance > Themes
2. Uninstall an installed theme.
3. Theme changes will not take effect untill you restart Mozilla.
4. Restart Mozilla theme still in the installed theme section.
Actual Results:  
Theme was never uninstalled.

Expected Results:  
Should have uninstalled the theme and remvoed the theme name.

Comment 1

15 years ago
Reporter : please upgrade to 1.2.1 or even 1.3a, and try to see if with
compatible theme the bug is still alive.

Thanks.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 153106 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.