crash when starting mozilla1.2b up

RESOLVED INVALID

Status

--
critical
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: jjgasior, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016

After upgrading to mozilla-1.2b, the installer pops up mozilla window(the one
I'm in now).  And that window works fine.  Unfortionitly after clossing this
window, I am not able to start it up again.  when running mozilla, I recieve a:
Cannot find mozilla runtime directory. Exiting.
Very annoying since I cannot run mozilla, unless I leave this window open.  thanks.

Reproducible: Always

Steps to Reproduce:
1.fresh install of mozilla-1.2b
2.close the window that opens after insitilation is finished
3.run mozilla

Actual Results:  
mozilla returns a:
Cannot find mozilla runtime directory. Exiting.

Expected Results:  
opened up a new browser window

Comment 1

16 years ago
*** Bug 180919 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

16 years ago
the local executable works fine.  Just ln -s to the working one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 3

16 years ago
reopening
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

16 years ago
Resolving as INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.