backspace key to go back to previous page doesn't work

VERIFIED WORKSFORME

Status

()

Core
Keyboard: Navigation
VERIFIED WORKSFORME
15 years ago
15 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Aaron Leventhal)

Tracking

({regression})

Trunk
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
found using 2002.11.19.04 comm trunk bits on win2k.

1. make sure that you've browsed several pages in your current window (or tab)
and do *not* start using typeahead find (see bug 177005).
2. hit the backspace key.

expected results: should go back to the previously-viewed page.

actual results: nothing happens.

note: shift-backspace to go foward a page also doesn't work.

fortunately, alt-left/right arrow shortcuts still work fine.
(Reporter)

Comment 1

15 years ago
if i disable type ahead find --by adding
user_pref("accessibility.typeaheadfind", false); to my prefs.js-- this is no
longer a problem.
Keywords: regression
(Reporter)

Comment 2

15 years ago
hrm, now i cannot reproduce this, after quitting and restarting a couple of times.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

15 years ago
v wfm.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.