Crash upon loading page

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
16 years ago
8 years ago

People

(Reporter: lawrence, Assigned: joe.chou)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826

Automatic, repeatable crash upon loading page.

Reproducible: Always

Steps to Reproduce:
1.Type www.reformparty.org into the browser.
2.Hit enter.
3.Crash.

Actual Results:  
Crash.

Expected Results:  
Load the frigging page.
Works fine on:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Seems to be MAC only. (At least THIS URL loaded without problems.)
Reporter:
Can you please add a OS X crash log (via "create new attachment" link in this
bug page ) ?
see http://developer.apple.com/qa/qa2001/qa1057.html how to get a crash log

You don't need to add this log if you use OS X 10.2 
(because it's a known Java crasher in 1.1 because apple changed the Java API
with 10.2)
Severity: normal → critical
Keywords: crash

Comment 3

16 years ago
WorksForMe using FizzillaCFM/2002110808. Matti's right, the page contains a Java
applet, and he's using Mozilla 1.1. If he's using Mac OS X 10.2, this is a dup
of bug 154699.
Assignee: asa → joe.chou
Component: Browser-General → OJI
QA Contact: asa → petersen
Summary: Automatic, repeatable crash upon loading page. → Crash upon loading page

Comment 4

16 years ago
WFM on Mozilla v1.2.1 Win98 - Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1)
Gecko/20021130 with JDK 1.4.1_01

Comment 5

16 years ago
No response from reporter in 3 months. Resolving WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.