If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Running a filename with spaces opens several tabs

VERIFIED FIXED in Phoenix0.5

Status

()

Firefox
General
VERIFIED FIXED
15 years ago
14 years ago

People

(Reporter: djst, Assigned: Blake Ross)

Tracking

unspecified
Phoenix0.5
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
This bug is most certainly a result of the new Tab Group Home Page feature.

Steps to reproduce:
1. Register Phoenix as your default browser
2. Select "Start > Run..." and enter a file name with spaces (see "URL" above
for an example)

Actual results:
Three tabs are opened, one for "G:\Documents\HTML\Phoenix", one for "Help" and
finally one for "Visitors.html".
(Assignee)

Updated

15 years ago
Target Milestone: --- → Phoenix0.5
(Reporter)

Comment 1

15 years ago
*** Bug 181124 has been marked as a duplicate of this bug. ***
Blocks: 181257

Comment 2

15 years ago
*** Bug 181257 has been marked as a duplicate of this bug. ***

Comment 3

15 years ago
As stated in bug #181124, I replaced " " by " | " in my build by editing
pref-navigator.js and browser.js and it works fine (even the split with 3 chars
separator).
(Assignee)

Comment 4

15 years ago
Replaced with |, marking fixed.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 5

14 years ago
verified fixed 2004-01-10
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.