Forms lose content when going back

VERIFIED DUPLICATE of bug 179330

Status

()

Core
HTML: Form Submission
VERIFIED DUPLICATE of bug 179330
16 years ago
16 years ago

People

(Reporter: John Coonrod, Assigned: Alexandru Savulov)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021115
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021115

With 1.3a, if I enter, say, a query in a text area and then submit it to another
page to be executed, and then hit "back", I go back to an empty text area.
Always before, the content I submitted would still be there when I went back.

Reproducible: Always

Steps to Reproduce:
1.Fill in a text area
2.submit the form
3.try to go back to that form

Actual Results:  
you get an empty text area.

Expected Results:  
Go back to the form with entries filled in.

*** This bug has been marked as a duplicate of 179020 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Wrong bug.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 179330 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.