when clicking the green expand button on Mail/News or even Navigator the window appears as a small vertical dash

VERIFIED DUPLICATE of bug 167663

Status

MailNews Core
Networking: NNTP
--
critical
VERIFIED DUPLICATE of bug 167663
16 years ago
9 years ago

People

(Reporter: Barry, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826

The DASH is about 3/8" long, vertical and the width of small "l". I can drag the
DASH, but I can't open it or expand it to a normal size or any other size for
that matter. If I double click it, the DASH disappears and Mozilla closes. I've
tried re-installing Mozilla and Netscape 7. I tried restarting, same result each
time. This happens on both the Navigator and the News windows. No matter how
many times or what I do, DASH remains. I can't get a window anymore.

Reproducible: Always

Steps to Reproduce:
1.open Mozilla
2.choose a window
3.click on green button to expand the window

Actual Results:  
Strangely, I can edit my accounts and the DASH opens into a window for the
accounts. 

Expected Results:  
Should have had a larger News/Mail window

Mac OS 10.2.1 on a G3 cube
I am writing this on another Mac, because I can't get the Mozilla windows to open.
delete the file "localstore.rdf" in your profile folder.

no blocker sinde this doesn't block development.


*** This bug has been marked as a duplicate of 167663 ***
Severity: blocker → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.