If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Frequent long rebuilds on mailbox located on network drive

RESOLVED DUPLICATE of bug 178641

Status

MailNews Core
Database
RESOLVED DUPLICATE of bug 178641
15 years ago
9 years ago

People

(Reporter: Chris Jensen, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021114
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021114

Our company has user profiles located on a network drive. We have found that
there is a tendancy for Mozilla to rebuild the mailboxes - it's unclear what
exactly triggers this. It may be if Mozilla is not shut down correctly. For
example, in Mozilla 1.2 I suffered from Mozilla not downloading new mail from
POP3 and just showing an hour glass in the folders and message lists pane (I
believe this has been reported and fixed already), so I would close and restart
Mozilla to recorrect this, this would then result in Mozilla rebuilding my inbox
- I have a large inbox on a network share, so this takes at least 1 minute or so.
I have seen this problem in Netscape 6.2, Mozilla 1.2b and 1.3

Reproducible: Sometimes

Steps to Reproduce:
1. Improperly shutdown Mozilla, or close it while it is taking a long time to do
something with a mail box
2. Start Mozilla


Actual Results:  
Mozilla will now rebuild the mail folder you were last viewing, requiring a read
of the entire mail box.

Expected Results:  
Not reuire a rebuild of the mail folder.
-> Mail Databse 

There was a fix a few days ago for some problems with large mailboxes...
Assignee: sspitzer → bienvenu
Component: Mail Window Front End → Mail Database
QA Contact: olgam → gayatri
that was bug 178641...
(Assignee)

Comment 3

15 years ago
dup of 178641 - recent 1.3 builds should be working better in this respect
(unless you're running on Linux, it seems).

*** This bug has been marked as a duplicate of 178641 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.