mark messages button only for news, not email

VERIFIED DUPLICATE of bug 178066

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 178066
15 years ago
13 years ago

People

(Reporter: Stephen Edmonds, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

The 'mark messages' button that appears when viewing newsgroups would be very
handy to have for email as well.

I believe that mark all as read can be performed by ctrl-shift-c but a button
would be good.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

15 years ago
QA Contact: olgam → laurel
Whiteboard: DUPEME

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 178066 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.