Fonts are changed incorrectly in a page that includes many links.

RESOLVED DUPLICATE of bug 181054

Status

RESOLVED DUPLICATE of bug 181054
16 years ago
14 years ago

People

(Reporter: jessie30, Assigned: asa)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Build infor:Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.2) Gecko/20021111
Platform:SunOS volleyball 5.9 Generic sun4u sparc SUNW,Sun-Blade-100

Steps to Repro:
1.Open mozilla.
2.Go to a web page in which every line is a link and display more than a screen.
3.Drag the scrollbar to the bottom.
4.You can find there is a link which has a different font,click the link,the
font is changed to the normal, then stop.
5.Drag the scrollbar to the top and drag to the bottom again.

Bug:
The font of the link is different again.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 181054 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.