Installer does not check previous quick start status

VERIFIED DUPLICATE of bug 125883

Status

--
minor
VERIFIED DUPLICATE of bug 125883
16 years ago
14 years ago

People

(Reporter: mtotsch, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021120
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021120

Installing nightly builds every day, when installing a new version, quick start
is unchecked. For ease of install, should check previous preference, and make
that default.

Reproducible: Always

Steps to Reproduce:
1.Install New version
2.
3.

Actual Results:  
Installer had quick start disabled by default every time

Expected Results:  
Should have checked previous preference, and made previous choice default

Comment 1

16 years ago
dupe

*** This bug has been marked as a duplicate of 125883 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.