animation of animated gifs always run once and then freeze

VERIFIED INVALID

Status

VERIFIED INVALID
16 years ago
13 years ago

People

(Reporter: tobias.wenzel, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.1) Gecko/20020826

I figured this out when I was testing a new site I'm working on. The animated 
gif stops after one turn of animation. This seems to be a problem too with NS 
6.2.2 (Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:0.9.4.1) 
Gecko/20020314 Netscape6/6.2.2
) but not with NS 4.7 and IE 5.5

Reproducible: Always

Steps to Reproduce:
1. Visit a page with animated gifs (any would do)
2. Example:  (not my page! really ;-) ) 
3. Look at the banner it freezes!



Expected Results:  
Loop the animation (as it is build as a loop)
We have a preference for this in image preferences.  What is yours set to?
(Reporter)

Comment 2

16 years ago
Ah, ok my fault. Didn't found that until now. It was set to "once" changed it 
and it works ok. Might close this "bug" ;-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 3

16 years ago
Only bugs that really had some work done on them should be marked "fixed".
Reopening to mark INVALID.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

16 years ago
==> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → INVALID
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.