crashes when I download file from download.microsoft.com

VERIFIED INVALID

Status

()

Toolkit
Downloads API
--
critical
VERIFIED INVALID
15 years ago
10 years ago

People

(Reporter: John, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826 Netscape6/6.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826 Netscape6/6.5

Pheonix crashes after I click 'Save' in the 'Save downloaded file as...' dialog,
when I download a file from download.microsoft.com. I first noticed this with
the eVC4SP1.exe file, but also reproduced the crash with Office 2000 SP3.

Reproducible: Always

Steps to Reproduce:
1. go to
http://download.microsoft.com/download/WinCENET41PlatBuilder/SP/4.0/NT5XP/EN-US/eVC4SP1.exe
2. click Save


Actual Results:  
Phoenix crashes

Expected Results:  
begin download
(Reporter)

Comment 1

15 years ago
Sorry, wrote the bug report in Mozilla, not Phoenix:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

Comment 2

15 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021119
Phoenix/0.4

Comment 3

15 years ago
WFM using Mozilla/5.0 (Windows NT 5.0; en-US; rv:1.3a) Gecko/20021119 Phoenix/0.4

Reporter, please download a current nightly and make an clean install following
the instructions on the release notes pages to see if the problem still occurs.
(Reporter)

Comment 4

15 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021119 Phoenix/0.4

It seems to be working now, thanks.

Comment 5

15 years ago
Resolving bug because of comment 4
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 6

15 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.