Change Chimera: plug-ins default owner from bnesse to peterlubczynski@netscape.com

VERIFIED FIXED

Status

()

bugzilla.mozilla.org
Administration
VERIFIED FIXED
16 years ago
7 years ago

People

(Reporter: Peter Lubczynski, Assigned: Hixie (not reading bugmail))

Tracking

Details

(Reporter)

Description

16 years ago
bnesse is no longer working for Netscape nor working on Chimera bugs. This
component needs a new owner.

Updated

16 years ago
Summary: Chimera plug-ins component → Chimera plug-ins component is orphanned (bnesse is gone)
(Assignee)

Comment 1

16 years ago
Any volunteers, or should I change it to nobody@mozilla.org?
(Assignee)

Comment 2

16 years ago
*** Bug 181144 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

16 years ago
Based on bug 181144, reassigned to peterlubczynski@netscape.com.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 4

16 years ago
vrfy fixed
Status: RESOLVED → VERIFIED
Summary: Chimera plug-ins component is orphanned (bnesse is gone) → Change Chimera: plug-ins default owner from bnesse to peterlubczynski@netscape.com
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.