Talkback.app: Hide menu item incorrect

VERIFIED DUPLICATE of bug 187107

Status

Camino Graveyard
General
VERIFIED DUPLICATE of bug 187107
15 years ago
14 years ago

People

(Reporter: Norbert Rittel, Assigned: Simon Fraser)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021119 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021119 Chimera/0.6+

In the Application menu of Talkback.app 2.0b1 (as include inside the
Navigator.app bundle) the Hide menu item is currently:

   Hide New Application

This should be fixed to read "Hide Talkback".

Reproducible: Always

Steps to Reproduce:
1. Locate Talkback.app inside the Navigator.app bundle.
2. Look under the "Talkback" menu.


Actual Results:  
I see "Hide New Application"

Expected Results:  
I expected "Hide Talkback" :-)
Confirmed on Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1)
Gecko/20021118 Chimera/0.6+

Who actually created this app?
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

15 years ago
Mine.
Assignee: saari → sfraser

Comment 3

15 years ago
Bug 187107 has a better summary and is assigned to the right component. Duping.

*** This bug has been marked as a duplicate of 187107 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.