Right clicking on message in mail list pane doesn't generate pop-up menu

VERIFIED DUPLICATE of bug 179172

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 179172
16 years ago
14 years ago

People

(Reporter: Peter Stein, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.3a) Gecko/20021109
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.3a) Gecko/20021109

A right click on a listed email message doesn't generate the usual (all prior
builds) pop-up menu that allows moving, deleting, etc. This has always worked in
prior Linux builds. It still works in the corresponding Windows build.

Reproducible: Always

Steps to Reproduce:
Right click on listed email message. Nothing happens.


Expected Results:  
Should behave as in prior builds.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 179172 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a dupcliate
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

16 years ago
Problem not present in current build (11/20).
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.