Show screentips in tooltips

RESOLVED DUPLICATE of bug 53309

Status

()

Core
Disability Access APIs
--
enhancement
RESOLVED DUPLICATE of bug 53309
16 years ago
16 years ago

People

(Reporter: Alex Hosking, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
It would be good if there were reminders of shortcut keys in tool tips when you
hover over a button?
So hovering over the reload button would say "Reload (F5)"
This would be realy good for reminding People of the shortCut keys.

Steps to Reproduce
1.Hover cursor over any button
2.Tooltip apears with out ScreenTip

Comment 1

16 years ago
Similarly for elements with access keys in html documents it might be nice to 
show the access key in the tooltip when the element is hovered over.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 53309 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.