Closed Bug 1811870 Opened 1 year ago Closed 1 year ago

Enable urlbar result menu in Nightly

Categories

(Firefox :: Address Bar, task, P1)

task
Points:
2

Tracking

()

RESOLVED FIXED
111 Branch
Tracking Status
firefox111 --- fixed

People

(Reporter: dao, Assigned: dao)

References

(Blocks 1 open bug)

Details

(Whiteboard: [snt-urlbar-result-menu])

Attachments

(1 file)

+++ This bug was initially created as a clone of Bug #1810647 +++

Morphed bug 1810647 to prepare things for enabling the result menu in nightly, filing this bug to actually flip the pref.

Status: NEW → ASSIGNED
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/97a80b5beaf0
Enable urlbar result menu in Nightly. r=mak

Backed out changeset 97a80b5beaf0 (Bug 1811870) for causing bc failures on browser_glean_telemetry_engagement_type.js.
Backout link
Push with failures <--> bc2
Failure Log
Also bc6 Failure Log

Flags: needinfo?(dao+bmo)
Flags: needinfo?(dao+bmo)
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/19877ab1b745
Enable urlbar result menu in Nightly. r=mak

Backed out for causing ba failures on browser_test_focus_urlbar.js

Backout link

Push with failures

Failure log

Flags: needinfo?(dao+bmo)
Depends on: 1812677
Depends on: 1811507
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/d8d6b1c8320f
Enable urlbar result menu in Nightly. r=mak
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → 111 Branch

:dao could you consider nominating this for a relnote inclusion in the nightly release notes?

Release Note Request (optional, but appreciated)
[Why is this notable]: We want nightly users to test this feature
[Affects Firefox for Android]: no
[Suggested wording]: The Awesomebar result menu is now enabled in Nightly, allowing you to remove history results and dismiss sponsored Firefox Suggest results.
[Links (documentation, blog post, etc)]: n/a (SUMO article is in the works)

relnote-firefox: --- → ?
Flags: needinfo?(dao+bmo)

Added to the nightly release notes, please allow 30 mins for the page to update
https://www.mozilla.org/en-US/firefox/111.0a1/releasenotes/

(In reply to Donal Meehan [:dmeehan] from comment #10)

Added to the nightly release notes, please allow 30 mins for the page to update
https://www.mozilla.org/en-US/firefox/111.0a1/releasenotes/

Hey, could you please change the bug link to https://bugzilla.mozilla.org/show_bug.cgi?id=1789661? Thanks!

Flags: needinfo?(dmeehan)

(In reply to Dão Gottwald [::dao] from comment #11)

Hey, could you please change the bug link to https://bugzilla.mozilla.org/show_bug.cgi?id=1789661? Thanks!
Done, please allow 30 mins for the page to update.

Flags: needinfo?(dmeehan)

Removing relnote flag, since this is nightly only it will not be added to 111 beta/release notes

Blocks: 1814656
See Also: 1814656
No longer depends on: 1815423
Regressions: 1782783
No longer regressions: 1813517
Depends on: 1817698
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: