Closed Bug 1812296 Opened 1 year ago Closed 1 year ago

The "Enhanced Tracking Protection is ON for this site" title has no bold style applied

Categories

(Firefox :: Protections UI, defect, P1)

defect

Tracking

()

VERIFIED FIXED
111 Branch
Tracking Status
firefox-esr102 --- unaffected
firefox109 --- wontfix
firefox110 --- wontfix
firefox111 --- verified

People

(Reporter: emilghitta, Assigned: pbz)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

Found in

  • Firefox 110.0b5 (BuildId:20230124185837)

Affected versions

  • Firefox 110.0b5 (BuildId:20230124185837)
  • Firefox 111.0a1
  • Firefox 109.0

Tested platforms

  • Affected platforms: Windows 10 64bit, macOS 11 & Ubuntu 22.04.

Steps to reproduce

  1. Access the following link.
  2. Click on the shield icon from the URL bar.
  3. Click on the "Site not working?" link inside the panel.

Expected result

  • The "Enhanced Tracking Protection is ON for this site" title has a bold style applied.

Actual result

  • The "Enhanced Tracking Protection is ON for this site" title has no bold style applied.

Regression range

Set release status flags based on info from the regressing bug 1795041

:pbz, since you are the author of the regressor, bug 1795041, could you take a look?

For more information, please visit auto_nag documentation.

Flags: needinfo?(pbz)
Assignee: nobody → pbz
Status: NEW → ASSIGNED
Flags: needinfo?(pbz)

Bug 1795041 moved the font-weight rule to a separate class. I forgot to add
this class to the switch in the site-not-working sub-panel too.

Pushed by pzuhlcke@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/23eebf21d173
Add missing class to protections popup panel header. r=hpeuckmann
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → 111 Branch

This issue is verified fixed using Firefox 111.0a1 (BuildId:20230126094703) on Windows 10 64bit, macOS 11 & Ubuntu 22.04.

The "Enhanced Tracking Protection is ON for this site" title has a bold style applied again.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: