Printing Options Don't Work.

VERIFIED INVALID

Status

()

VERIFIED INVALID
16 years ago
16 years ago

People

(Reporter: seamus, Assigned: dcone)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016

When I go to print, on any page, the only option that I can click on in the
Browser Plugins Extensions is the "Shrink to Fit" option. All the others are
greyed out and can't be clicked. This is especially a pain when a crucial
element of the page is part of the background and won't print. Just for
clarification, I am running OS X Version 10.2.2. This is a problem that plagues
both my PowerMac and my iBook.

Reproducible: Always

Steps to Reproduce:
1.Open the print dialog box. (cmd-D)
2.Click on the pop-up menu that reads "Copies & Pages" and scroll down to
"Browser Plugins Extension
3.Try and click on any of the options other than "Shrink to Fit"

Actual Results:  
Nothing, that's the problem. I can only shrink the page to fit.

Expected Results:  
Just make it work. I have to switch to IE 5.2.2 if I want to print and I would
rather avoid that since Mozilla actually seems more compliant with all of the
pages that I frequent.

Nothing I can think of.

Comment 1

16 years ago
-->
Assignee: rods → dcone
Many of the options in the dialog extension are dependent on the content and its
state: whether there are frames, and whether there is a selection. If those
items are not applicable, they're greyed out.

Comment 3

16 years ago
It's "Browser Printing Extensions", not "Plugins".

Conrad is correct. These options enable when they're applicable to the page
being printed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 4

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.