No home page loaded on startup on Linux, wrong home page loaded on Win

VERIFIED WORKSFORME

Status

SeaMonkey
UI Design
P1
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: Grace Bush, Assigned: Chris McAfee)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Steps to reproduce:
1. launch seamonkey with a migrated profile that uses home.netscape.com as home
page.

actual result: on Linux, nothing is displayed, correct url shows in location but
screen is blank, if another home page is set (ie www.cnn.com), it displays

on windows, mozilla.org is displayed instead of home.netscape.com

builds 1999110508 for Linux, 1999110509 for Win (NT and 98)

Comment 1

19 years ago
Would anyone consider this an M11 stopper? Does this only happen on the first
launch, or on subsequent launches also?
(Reporter)

Comment 2

19 years ago
Not an M11 stopper, other home pages do display
It happens on all (10 or so) launches-was reproducible as I wrote up bug

Updated

19 years ago
Assignee: don → mcafee
Priority: P3 → P1
Target Milestone: M12

Comment 3

19 years ago
Chris, find out if this is some damn prefs/profile problem, i.e. we're not
reading the prefs correctly.  If not, I suspect we need to pass this off to the
layout folks.
(Assignee)

Comment 4

19 years ago
might be a migration bug, let me look at this.
(Reporter)

Comment 5

19 years ago
mozilla home page is now appearing on Linux builds (1999110908) instead of
home.netscape.com as in windows builds
I believe old behavior of nothing displaying was corruption in my 4.7 profile. I
removed it and created a new one so behavior is consistent between Linux and Win
builds.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 6

19 years ago
Resolving as WORKSFORME since it's no longer an issue.
(Reporter)

Comment 7

19 years ago
Linux build 1999112208 is ok
Windows build 1999112208 is ok
both using migrated prefs
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.