If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

browser hangs if the above URL is entered

VERIFIED DUPLICATE of bug 111944

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 111944
15 years ago
13 years ago

People

(Reporter: Ralf, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

When going to the link http://vini25.vkw.tu-dresden.de/vina/
the browser hangs (probably the Java maschine, cause the Java icon appears in
the tool bar (but I could not open the window)).

Reproducible: Always

Steps to Reproduce:
1. enter http://vini25.vkw.tu-dresden.de/vina/




Expected Results:  
:-?
wfm with win2k build 20021120..

Reporter:
If you report a bug related to Java please always add your JRE in the report.
Please upgrade to JRE 1.4.1 if you use JRE1.3.X
(Reporter)

Comment 2

15 years ago
fixed by installing JRE 1.4.1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 3

15 years ago
Site uses fphover.class applet.
Upgrading to JRE 1.4.1 will fix the problem, it's a Sun JRE bug.

*** This bug has been marked as a duplicate of 111940 ***

*** This bug has been marked as a duplicate of 111940 ***
Resolution: FIXED → DUPLICATE

Comment 4

15 years ago
wrong bug, reopening.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

15 years ago
Correct dupe. Sorry for the spam.

*** This bug has been marked as a duplicate of 111944 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
v (it doesn't matter if wfm or dupe since it solved with JRE1.4.1 but fixed is
wrong )
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.