100% Crash on a site with flash

VERIFIED DUPLICATE of bug 179822

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 179822
16 years ago
14 years ago

People

(Reporter: Sebastian Späth, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows NT
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Nightly builds at least from 12/15 on crash for me reliably on visiting the URL
(a site containing flash).
Several talkback reports from me, eg.  TB14200870Q, TB14200847K
Seems to happen to a lot of other sites as well.

Comment 1

16 years ago
you need to upgrade to flash 6. (if you are already using flash 6, then please
reopen this bug)

*** This bug has been marked as a duplicate of 179822 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
I can't upgrade myself (no sysad here), but it's indeed a DUPE
verifying
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.