Mozilla crashes loading this page

VERIFIED DUPLICATE of bug 179822

Status

()

Core
Plug-ins
--
critical
VERIFIED DUPLICATE of bug 179822
16 years ago
16 years ago

People

(Reporter: Iván A. Tamayo, Assigned: rubydoo123)

Tracking

({crash, stackwanted})

Trunk
x86
Windows NT
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3a) Gecko/20021118
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3a) Gecko/20021118

The browser hangs entering this page

Reproducible: Always

Steps to Reproduce:
1. www.deportes2000.com
2.
3.

Actual Results:  
Mozilla hangs and popup Dr. Watson

Expected Results:  
Open The page

Comment 1

16 years ago
Do you still crash when upgrading to Flash 6 ?
Assignee: asa → beppe
Severity: normal → critical
Component: Browser-General → Plug-ins
Keywords: crash, stackwanted
QA Contact: asa → shrir
(Reporter)

Comment 2

16 years ago
The problem was solved installing Flash plugin 6
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 3

16 years ago
reopening..
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

16 years ago
dup'ing.

*** This bug has been marked as a duplicate of 179822 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
whatever...
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.