morkNode.h:225: warning: `morkNode::CutStrongRef(morkEnv *)' was hidden

RESOLVED DUPLICATE of bug 129631

Status

MailNews Core
Database
RESOLVED DUPLICATE of bug 129631
16 years ago
10 years ago

People

(Reporter: timeless, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
1. db/mork/src/morkNode.h:225 (See build log excerpt)
In file included from
/mnt/3/tinderbox/brad/Linux_2.4.19_Clobber/mozilla/db/mork/src/morkEnv.h:47,

223 // (this refcounting derives from public domain IronDoc node refcounts)
224 virtual mork_refs    AddStrongRef(morkEnv* ev);
225 virtual mork_refs    CutStrongRef(morkEnv* ev);
226 mork_refs    AddWeakRef(morkEnv* ev);
227 mork_refs    CutWeakRef(morkEnv* ev);

/mnt/3/tinderbox/brad/Linux_2.4.19_Clobber/mozilla/db/mork/src/morkNode.h:225:
warning: `morkNode::CutStrongRef(morkEnv *)' was hidden
/mnt/3/tinderbox/brad/Linux_2.4.19_Clobber/mozilla/db/mork/src/morkObject.h:129:
warning:   by `morkObject::CutStrongRef(nsIMdbEnv *)'
(Assignee)

Comment 1

16 years ago
this is a dup of 129631

*** This bug has been marked as a duplicate of 129631 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.