Forward as attachment broken

VERIFIED DUPLICATE of bug 181127

Status

MailNews Core
Attachments
--
critical
VERIFIED DUPLICATE of bug 181127
15 years ago
9 years ago

People

(Reporter: Michael Baffoni, Assigned: Scott MacGregor)

Tracking

({regression})

Trunk
x86
Windows 2000
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Forward an email inline - it works.
Forward an email as attachment - I get an error message: "Send Message Error"
window, content: "Sending of message failed.  Please verify that your Mail &
Newsgroups account settings are correct and try again."

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021120
(Reporter)

Updated

15 years ago
Keywords: regression

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 181127 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
*** Bug 181414 has been marked as a duplicate of this bug. ***
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.