Window contents disappear upsizing windows on dual display Mac

RESOLVED DUPLICATE of bug 159552

Status

defect
RESOLVED DUPLICATE of bug 159552
17 years ago
17 years ago

People

(Reporter: Xapplimatic, Assigned: bryner)

Tracking

({access})

Details

()

Reporter

Description

17 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.22; Mac_PowerPC)
Build Identifier: Build ID: 2002110415

Can't open the window to cover the full size of both displays. . only about 75% coverage 
is available and then window contents disappear.


Reproducible: Always

Steps to Reproduce:
1.  Load http://www.mozilla.org/projects/chimera/
2.  Put window on leftmost screen (15" on this setup) to left edge, expand window larger 
until over half way across (17" on this setup) display on right side..  window contents 
except leftmost strip at some point will disappear..
3.

Actual Results:  
Window contents disappear when window size reaches about half way across right hand 
17" screen.

Expected Results:  
Should have not altered window contents.



If it helps out, here are the setup specifics:

Dual Apple Studio displays: 
15 " LCD left most screen
17 " LCD right most screen

ATI Rage 128 Pro (16 MB) in slot-A(AGP)
RV100 Parent (32 MB) in slot-C (PCI)

PowerMac G4 SP 500 MHz with 256x3 RAM in DIMM 0,2,3.  Bus speed 100 MHz.
OS 10.2.1 (6D52)..  Boot ROM 2.2f1
Reporter

Comment 1

17 years ago
Further testing shows:

* Bug still exists within nightly Chimera Build ID: 2002112004.
* Bug does NOT exist in Mozilla 1.2b.
 (Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016).

Note: In Chimera, page rendering seems to stop at one display's width.. then the 
background seems to disappear at 25% beyond that.  50% beyond one page, the 
contents of the page disappear on both displays..  In Mozilla, the page resizes including 
contents to a full two screens wide without problems.. so I'm sure the bug is specific to 
Chimera implementations.

ACCESS keyword added because dual displays are frequently used by the visually 
impaired to double page and print size.  This bug blocks making pages sizes as large as 
hardware allows and therefore this lost functionality impacts those with visual impairment 
the most.
 
Keywords: access
Dup.

*** This bug has been marked as a duplicate of 159552 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.